ITV | AxxonSoft - системы безопасности и видеонаблюдения
Главная  > Форум  > Работа IP-оборудования в продуктах ITV - AxxonSoft и его интеграция  > Проблема! Софт или камеры?

Уважаемые пользователи.
Внимание. Сообщаем Вам, что данный форум не является официальной страницей технической поддержки компании Ай Ти Ви.
Форум - это место для общения между пользователями ПО ITV (конечных пользователей и партнеров ITV) Если у вас возникли вопросы к службе технической поддержки, просим вас задавать их здесь. В этом случае Вы обязательно получите ответ на свой вопрос.

Поиск  Пользователи  Правила  Войти  
Страницы: 1
Проблема! Софт или камеры?, Проблема! Софт или камеры?
Доброго времени суток! Столкнулся с такой проблемой. 5 камер, Noname Китай, Разрешение 5 мп, производитель заявляет что они работают в Аксоне 3.0.1 по протоколу Onvif. (после перепрошивки камеры китайской прошивкой под Onvif камеры начали показывать в Аксоне).
5 Камер :Алгоритм сжатия H.264, два потока,
1/3'' CMOS ,
5,0-мегапиксельная, мин. освещение
Разрешение: 2560*1920; 2048*1536;
4.2mm/6mm/12mm/16mm объектив (в комплект не входит)
Частота кадров: 30fps @ 1080р,  20PFS@3.0MP, 8PFS@5.0MPзвук, SD карты памяти, поддержка DC12V/AC24V двойного питания, PoE
Настройки были выставлены следующие
Разрешение 3мп
H264
20 к.с
Битрейт VBR
____________________________________________________________­____________________________________________________________­____________
Далее была смонтирована уличная PTZ Dahua и  запущена в Аксоне по роднодному протоколу Onvif.
2 Megapixel прогрессивная  развертка изображения Exmor CMOS
> Мощный 20-кратный оптический зум и 16x цифровой зум
> H.264 и Двойной поток кодирования видео и захвата изображений JPEG
> Max 25/30fps разрешение 1080p
> День / ночь (ICR), автоматическая диафрагма, автофокус, AWB, BLC
> До 24 областей маскирования
> Встроенный веб-сервер, NVR, CMS (PSS / DSS)
Разрешение 1080p
20 к.с
H264
Битрейт VBR
____________________________________________________________­____________________________________________________________­_______________
Далее Железо:
Сервер: CPU Core i7 2600K RAM 4 GB Video Card 1GB 256bit HDD SATA II 7200rpm 6 TB (слепой сервер)
АРМ1:CPU INTEL Core i5 RAM 4 Gb  Video Card (512Mb)  или выше HDD SATA ll 7200rpm 500GB
АРМ2:CPU INTEL Core i5 RAM 4 Gb  Video Card (512Mb)  или выше HDD SATA ll 7200rpm 500GB
____________________________________________________________­____________________________________________________________­________________
Сеть: Коммутатор 16 порт с 8-ми портовый с POE 10\100\2 port 1000
1000Base-T to 1000Base-SX Гигабитный конвертер
____________________________________________________________­____________________________________________________________­________________
Далее опишу саму проблему при отображении видеопотока в Аксоне 3.0.1 Картинка с 5 камер (10мин - 40мин после запуска ПО) с временем начинает подтормаживать (слайд шоу) чем больше времени проходит тем больше тормозов а по концовке некоторые камеры вообще зависают или начинают выдавать квадраты бывает что изображение становится зелеными пикселями. После сброса питания с PoE коммутатора и перезагрузки АРМ ситуация повторяется. Когда заходиш в родное ПО или через браузер на эти же 5 камер все работает отлично нету ни тормозов ни зависонов. В тоже время PTZ DAHUA в Аксоне работает без проблем в то время когда остальные 5 камер начинают потихоньку глючить и отваливатся.
Ребята поделитесь пожалуйста своими соображениями по данной ситуации а то я скоро сойду с ума.


Вот еще 1 прикол при просмотре архива картинку показывает нормально.
Изменено: openair3 - 20.05.2013 10:48:37
какие видеокарты на АРМ?
Проблема решилась путем замены POE коммутатора 10/100 мб на обычный гигабитный 10\100\1000 и подводкой отдельного питания к камерам.
Спасибо!
Ладно, хоть разобрались
ok
Страницы: 1
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)